Freeware - Welcome Guest ( Log In | Register ) Not a member yet? ...REGISTER FREE and get all the member benefits! · RSS Feeds    Bookmark and Share

IPB

 
 Nokia PC Suite Error, Nokia PC Suite Installation error
sundaram
Jun 26 2009, 12:42 AM
Post #1


New Poster!


Group: Members
Posts: 7
Joined: 27-August 08
Member No.: 631



Hai
I downloaded Nokia PC Suite 71308. But while trying to install it, it shows error message that "memory could not be read" The messages reads as follows:

"The instruction at 0x0047e7c6 referenced memory at 0x0347e000. The memory could not be "read"

I have Gigabyte 945 Mother Board, Windows XP SP2, 1.5 GB Ram, 160 GB Hard disk, with anti virus "Avast"

What is the problem?

If I try to install the previous Nokia 7126 - There is no such error message. Pls hlp.
Sundaram, Tamil Nadu, India
 
ablaze
Jun 26 2009, 07:14 AM
Post #2


Advanced Poster!


Group: VIP
Posts: 19
Joined: 19-August 08
Member No.: 616



I would upgrade to SP3 for a start, "memory could not be read" are often nothing to do with your actual memory but I know they can be a nightmare to get to the bottom of! Good luck (IMG:style_emoticons/default/wink.gif)
 
James (Jim) Hill...
Jun 26 2009, 11:20 PM
Post #3


Gold Poster!


Group: VIP
Posts: 54
Joined: 19-May 09
From: Queensland, Oz
Member No.: 1,067



QUOTE (sundaram @ Jun 26 2009, 10:42 AM)
Hai
I downloaded Nokia PC Suite 71308. But while trying to install it, it shows error message that "memory could not be read" The messages reads as follows:

"The instruction at 0x0047e7c6 referenced memory at 0x0347e000. The memory could not be "read"

I have Gigabyte 945 Mother Board, Windows XP SP2, 1.5 GB Ram, 160 GB Hard disk, with anti virus "Avast"

What is the problem?

If I try to install the previous Nokia 7126 - There is no such error message. Pls hlp.
Sundaram, Tamil Nadu, India


Hai Sundaram - This could be caused by any number of issues...very difficult to diagnose. One likely scenario is that remnants of a previous Nokia PC Suite installation remain on the hard drive. Did you uninstall an older version prior to installing this one?

Your best bet may be to look for help on the Nokia forum....here is a link: http://discussions.europe.nokia.com/discussions/

Hope you can get it sorted,
cheers...JIM
 


 Fast Reply
 
 Enable email notification of replies |  Enable Smilies |  Enable Signature
   

 


Collapse

 Similar Topics

    Topic Title Replies Topic Starter Views Last Action
  0 NewsBot 16 23rd June 2009 - 07:13 PM
Last post by: NewsBot
  2 -Helen- 1,972 15th June 2009 - 08:00 PM
Last post by: ablaze
  0 marko 50 9th June 2009 - 06:49 PM
Last post by: marko
  0 marko 79 3rd June 2009 - 07:24 AM
Last post by: marko
  0 marko 48 15th March 2009 - 06:28 PM
Last post by: marko

RSS Lo-Fi Version Time is now: 10th July 2009 - 08:10 PM