←  Help, Hints, Tips & Tech Stuff

FBB

»

Firefox 8

Claw's Photo Claw 18 Nov 2011
So far I've had 3 buddies tell me that they are having problems with the new Firefox. I have it . I installed over the top and I am not having any issues at all. As a matter of fact ,,,I'm using it now.
No problems ,,,,,,so far!!!!
Quote

marko's Photo marko 18 Nov 2011
Guess it depends on a number of factors, such as what they are primarily trying to access and what extensions they have enabled. Normally I just install the latest versions when prompted, it's a good test of new releases and keeps me bang up to date - I too have had no issues with the latest version of FF :)
Quote

Claw's Photo Claw 18 Nov 2011
Hey Marko,,good to here from you. FF is always the second (anti virus first) program I install on a computer after a reinstall.
I'll tell you this though,,I remember Firefox 2.0 ,was awesome,,,at least for me. That one was fast. Again , at least for me.
Quote

marko's Photo marko 18 Nov 2011
One addon I have been seeing issues with recently is LinkExtend - I just rebuild my laptop today, installed FF8 and boom, won't install LE ... but at the same time I'm using my desktop at the moment with FF8 installed and LinkExtend already on here working like a dream!! :unknown:
I'm sure I'll figure it out though :crazy:
Quote

Claw's Photo Claw 18 Nov 2011
No doubt you will,,my friend. No doubt at all!!!!
Quote

James (Jim) Hillier's Photo James (Jim) Hillier 18 Nov 2011
Strange one Marko. LinkExtend in FF 8 is fine for me. Mind you, it was already part of my add-ons when the update went through.
Quote

Claw's Photo Claw 19 Nov 2011
That may be the answer,,it may need to carry over from one version to the other ,,,via the update.
Quote

James (Jim) Hillier's Photo James (Jim) Hillier 19 Nov 2011
Yes Claw, that does seem to be the solution. Although, it really shouldn't make any difference.

I had an issue with FF7 where all my add-on icons disappeared. In the end, the only way I could get them back was to setup a new profile in FF and start all over from scratch.

With the rapid release program not allowing much time for appraisal and bug fixing, I guess we can expect to experience the odd glitch. :)
Quote

Claw's Photo Claw 19 Nov 2011
Yeah you're right,,there's probably 2 new versions just in the time it took me to read it!!!! Having some problems with my computer,,I may not be on too much! I'm using the wife's computer. AAAAGHH,,a little slooooow!!!!
Quote

marko's Photo marko 20 Nov 2011
No idea why it would be, but despite trying to install this numerous times from LinkExtend's own pages, I kept getting an error message along the lines of "the addon wasn't what Firefox was expecting!!", but then I clicked the actual download link found down the left hand side of their page instead of the large download button in the middle of the page and it has now installed!!. Unless they've fixed something overnight?. Sorted now though :crazy:
Quote