Jump to content

The Safe Free Download Site

Why not become a full member?, it's fast, free and allows you to participate in our forums and add or comment on our free software, leave reviews, access unlimited free downloads and more! - we NEVER share your details with anyone else, that's a promise! ... REGISTER FREE TODAY


FreewareBB Giveaway: Online Armor Premium Firewall

Last chance to grab a free copy of Online Armor Premium Firewall (competition closes 22nd Dec) simply by posting a reply to this topic



");

Superantispyware update


35 replies to this topic

#1 Claw

    Platinum Poster!

  • Advanced Member
  • 225 posts

    Posted 01 December 2011 - 07:03 PM

    I just tried to run a scan with SAS and a product update came through. After updating, SAS scanning was very slow,,so I aborted the scan and started over. Again ,,very slow scan,so I uninstalled it and will reinstall in 1 hour after my Mbam scan.
    I think the version is 5.0.1136.


    #2 marko

      Platinum Poster!

    • Root Admin
    • 12,945 posts

      Posted 01 December 2011 - 08:54 PM

      Hmm, mbam and sas would certainly co-exist with each other no problems, but I'd be very cautious of running them at the same time - assuming you weren't running both at the same time I'd say you experiences a one in a million shot claw - if you were running a scan and the update prompted you, I'd say that was extremely unusual as it normally updates before allowing you to perform a scan, unless you were like lightening and kicked off a scan before it had the chance, but even then it shouldn't really be trying to update during a scan!. I'd uninstall, restart, then re-install - make sure it's updated fully and then kick off another scan, see how that goes :)

      #3 Claw

        Platinum Poster!

      • Advanced Member
      • 225 posts

        Posted 01 December 2011 - 09:24 PM

        I wasn't running a scan ,,Marko,,before I could do anything the balloon popped up and said product update available, so I hit update.
        After all the update was done ,,it was ready to use. Hit scan, it showed drive:C ,scan started,,,,,VERY SLOW. I still have reinstalled yet,,will let you know what happens,,Thanks buddy.

        #4 Claw

          Platinum Poster!

        • Advanced Member
        • 225 posts

          Posted 01 December 2011 - 10:11 PM

          Scanning alot faster after the reinstall,,but still not up to par. Have to check a few things out. Pull back my hair , remove the leather jacket, take off the boots, lose the holster,and get down to checking the old computer out. :blush:

          #5 Claw

            Platinum Poster!

          • Advanced Member
          • 225 posts

            Posted 01 December 2011 - 11:17 PM

            Everything checks out ok,I'm just going to let her sit for awhile and try another scan later. Mbam scans fine,,MSE scans fine, even tried TDSSKiller, worked fine,,so I'll wait until later.


            #6 Claw

              Platinum Poster!

            • Advanced Member
            • 225 posts

              Posted 02 December 2011 - 06:04 AM

              Still slow scanning ,,going to install it on my wifes computer later on ,,to see what happens. Always worked fine until the product update.
              Well,,there's always SpyBot!!!!

              #7 James (Jim) Hillier

                Platinum Poster!

              • Super Mod
              • 835 posts

                Posted 02 December 2011 - 07:08 AM

                Spybot...LOL.

                Please don't mention Spybot on FreewareBB, we're trying to wean Marko off Spybot and introduce him to the 21st century - it ain't easy!! LOL
                Jim Hillier - Managing editor Daves Computer Tips.com

                #8 Claw

                  Platinum Poster!

                • Advanced Member
                • 225 posts

                  Posted 02 December 2011 - 07:18 AM

                  Now Jim,,you're not trying to say my buddy Marko is the Poster Boy for SpyBot Search and Destroy,,are you???? Lol!!!
                  All in good fun Marko :good:
                  Oh, yeah,,I just subscribed to Daves Computer Tips newsletter,,looks like it will be a wise choice.

                  #9 marko

                    Platinum Poster!

                  • Root Admin
                  • 12,945 posts

                    Posted 02 December 2011 - 08:32 AM

                    View PostJames (Jim) Hillier, on 02 December 2011 - 07:08 AM, said:

                    Spybot...LOL.
                    Please don't mention Spybot on FreewareBB, we're trying to wean Marko off Spybot and introduce him to the 21st century - it ain't easy!! LOL
                    If I didn't know any better I'd say that was Oz cheek !! :)

                    #10 FreeWareFan

                      Gold Poster!

                    • Advanced Member
                    • 94 posts

                      Posted 02 December 2011 - 08:53 AM

                      View PostJames (Jim) Hillier, on 02 December 2011 - 07:08 AM, said:

                      Spybot...LOL.
                      Why? What's wrong with it?







                      1 user(s) are reading this topic

                      0 members, 1 guests, 0 anonymous users